<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Job Fair | KPOA 93.5 FM | Hawaiian Music | Maui, HI</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kpoa.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="http://kpoa.com/wp-content/themes/vipology_05/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
		<script type="text/javascript">
			(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'https://cms.vipology.com/dm-sso-endpoint/1621453729/?dm_action=domainmap-check-login-status&domain=kpoa.com';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));
		</script>
		<meta name="generator" content="WordPress 5.5.5" />
<meta name="template" content="Vipology Theme No. 05 1.7.1.05" />
<link rel='dns-prefetch' href='//kpoa.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="KPOA 93.5 FM | Hawaiian Music | Maui, HI &raquo; Feed" href="http://kpoa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KPOA 93.5 FM | Hawaiian Music | Maui, HI &raquo; Comments Feed" href="http://kpoa.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://kpoa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://kpoa.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://kpoa.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://kpoa.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://kpoa.com/wp-content/themes/vipology_05/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://kpoa.com/wp-content/themes/vipology_05/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://kpoa.com/wp-content/themes/vipology_05-child/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://kpoa.com/wp-content/themes/vipology_05/css/fearless-responsive.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://kpoa.com/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://kpoa.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.5' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://s3.amazonaws.com/vipology.content/clients/Mt3bvCDTHaevaya/vipology-feedwidget.js?ver=5.5.5' id='vipology-scripts-js'></script>
<!-- OG: 2.8.6 -->
<meta property="og:image" content="http://kpoa.com/wp-content/uploads/sites/263/Job-Fair-12.png" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta property="og:image:alt" content="Job Fair (12)" /><meta property="og:image:type" content="image/png" /><meta property="og:description" content="Job Fair" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="KPOA 93.5 FM | Hawaiian Music | Maui, HI" /><meta property="og:title" content="Job Fair" /><meta property="og:url" content="http://kpoa.com/job-fair/" /><meta property="og:updated_time" content="2021-05-05T12:04:03-10:00" /><meta property="article:published_time" content="2021-05-05T12:04:01-10:00" /><meta property="article:modified_time" content="2021-05-05T12:04:03-10:00" /><meta property="article:author" content="http://kpoa.com/author/sethwelcker/" /><meta property="article:section" content="Featured" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Job Fair" /><meta property="twitter:description" content="Job Fair" /><meta property="twitter:url" content="http://kpoa.com/job-fair/" /><meta property="twitter:image" content="http://kpoa.com/wp-content/uploads/sites/263/Job-Fair-12.png" /><meta property="profile:username" content="sethwelcker" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://kpoa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kpoa.com/wp-json/wp/v2/posts/925" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kpoa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kpoa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maui Coronavirus' href='https://mauinow.com/category/coronavirus/' />
<link rel='shortlink' href='http://kpoa.com/?p=925' />
<link rel="alternate" type="application/json+oembed" href="https://kpoa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkpoa.com%2Fjob-fair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kpoa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkpoa.com%2Fjob-fair%2F&#038;format=xml" />
	<!--Simple Popup Plugin v4.0 / RH Mods-->
	<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>
	<!--/Simple Popup Plugin-->
	<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://kpoa.com/job-fair/" />
<!-- /SEO -->
<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-G3D742B6LN"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-G3D742B6LN');
</script><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Bitter:400|Open+Sans:400,400italic,700" />
<style>


#container{

	background: url(https://s3.amazonaws.com/about.vipology.com/images/90_transparent_white.png);
	position: relative;
	-moz-border-radius: 0 0 5px 5px;
	-webkit-border-radius: 0 0 5px 5px;
	border-radius: 0 0 5px 5px;
	-moz-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	-webkit-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	box-shadow: 0 0 10px rgba(0, 0, 0, .2);

}


body{
	background-image: url(http://kpoa-fm.cms.vipology.com/wp-content/uploads/sites/263/hibiscus-beach_1397813522.jpg);
	background-repeat: no-repeat;
	background-position: top center;
	background-attachment: fixed;
}

/* Responsive Structure  ------------------------------- */
@media only screen
and ( max-width: 960px ) {

body {
	background-image: none;
}
}
/* Responsive Structure  ------------------------------- */

.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #367000; }
.fearless-star-rating-over {
color: #367000; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #367000; }
a { color: #367000; }
a:hover, a:focus, a:active { color: #81d742; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #222222; }
#footer { background-color: #222222; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Bitter"; font-weight: 400; }
body, button, input, select, textarea, entry-summary { color: #000000; }
#header-widget-area .widget-title { color: #ffffff; }
.dj-desc { color: #ffffff; }

.listenLiveWrapper .listenButton {

	background: -moz-linear-gradient(#367000, #367000);		/* FF 3.6+ */
	background: -ms-linear-gradient(#367000, #367000); 		/* IE10 */
	background: -webkit-gradient(linear, left top, left bottom, color-stop(0%, #367000), color-stop(100%, #367000)); 		/* Safari 4+, Chrome 2+ */
	background: -webkit-linear-gradient(#367000, #367000); 	/* Safari 5.1+, Chrome 10+ */
	background: -o-linear-gradient(#367000, #367000); 		/* Opera 11.10 */
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#367000', endColorstr='#367000'); 			/* IE6 &amp; IE7 */
	-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr='#367000', endColorstr='#367000')"; 		/* IE8+ */
	background: linear-gradient(#367000, #367000); 										/* the standard */
	height: 30px;

} 

/* Begin user custom CSS */
.youtube_channel .ytc_video_container {padding: 3px;}

/* Modification for Recently Played */
.pagination {margin-bottom: 0em}
.pagination .page-numbers {background: #fff}

/* Align caption on center-aligned images */ 
.wp-block-image figcaption { text-align: center; }

/* PMG Customizations */
#branding {
    float: left;
    padding: 0px;
    margin-left: 10px;
    margin-bottom: 10px;
    width: 290px;
    position: relative;
    z-index: 1;
}
#header-widget-area2 {
    float: left;
    padding: 0px;
    margin: 0px;
    width: 330px;
    position: relative;
    z-index: 1;
}
#header-widget-area {
    float: right;
    padding: 0px;
    margin-top: -7px;
    width: 330px;
    font-weight: bold;
    position: relative;
    z-index: 1;
}

.widget {
    margin-bottom: 0px;
}

#secondary .widget {
   border: 0px solid;
   padding: 0px;
   padding-bottom: 30px;
}

#secondary .widget-title {
 margin-left: 0px;
}

.layout-2c-l #secondary {
    float: right;
    width: 300px;
}
/* PMG Customizations */
/* End user custom CSS */
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>
					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51932912-1&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-51932912-1', {
				'anonymize_ip': false,
				'allow_google_signals': true,
			})
					</script>
		
<!-- #Google DFP Header Code -->

<!-- <script type="text/javascript" src="https://ai.vipology.com/js/vipologyai-survey.js"></script> -->
</head>
<body class="wordpress ltr en_US child-theme multisite blog-263 y2021 m05 d19 h09 wednesday logged-out singular singular-post singular-post-925 post-format-standard symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

					<div class="mobile-listen"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="listenLiveWrapper">
<div class="playButton">
<a href='https://v7player.wostreaming.net/7440' onclick='return popitup(this.href, 500, 500);' class='simple_popup_link '>&nbsp;</a>
</div>
<div class="listenButton">
<span class="callToAction"><a href='https://v7player.wostreaming.net/7440' onclick='return popitup(this.href, 500, 500);' class='simple_popup_link '>Listen Live KPOA 93.5 FM</a></span>
</div>
</div></div></section></div>
		
<div class="vip-alert">Prize pickup is currently suspended. If you have any questions, please call 877-5566.
</div>
	<div id="topbar"><div class="topbar-left current_date">May 19, 2021</div><div class="topbar-right social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/KPOA93.5FM" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://instagram.com/KPOAFM" title="Instagram"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li></ul></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="http://kpoa-fm.cms.vipology.com/wp-content/uploads/sites/263/nakalele-blowhole-maui_1840088680.jpg" id="header-background-image" alt="Header image" width="" height="" /></div>
		<div id="branding">
			<a href="http://kpoa.com/" rel="home"><img src="http://kpoa-fm.cms.vipology.com/wp-content/uploads/sites/263/kpoa-logo-180x115-1.png" alt="Logo" width="" height="" /></a>
		</div><!-- #branding -->

					<aside id="header-widget-area2" class="widget-area2"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href='https://v7player.wostreaming.net/7440' onclick='return popitup(this.href, 940, 360);' class='simple_popup_link '><img src="https://s3.amazonaws.com/about.vipology.com/images/pmg-listen-live-250x100.png" alt="Listen Live"></a></div></section></aside>
		
					<aside id="header-widget-area" class="widget-area"><section id="dj_rotator_widget-2" class="widget widget_dj_rotator_widget"><h1 class="widget-title"><span>On-Air Now</span></h1>					<a href="https://kpoa-fm.cms.vipology.com/shane-hawaiian-home-boy-kahalehau/" target=""><img class="dj-image 20210127201659" src="http://kpoa-fm.cms.vipology.com/wp-content/uploads/sites/263/250x250-Shane.jpg" width="90" height="90" alt="Aloha Morning Show" title="Aloha Morning Show"/></a>
					<div class="dj-desc">Aloha Morning Show</div>
</section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main" class="menu sf-menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635"><a href="/">Home</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-763"><a href="#">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778"><a href="http://kpoa.com/shane-hawaiian-home-boy-kahalehau/">Shane “Hawaiian Home Boy” Kahalehau</a></li>
	<li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="http://kpoa.com/sista-val/">Valerie “Sista Val” Toro</a></li>
</ul>
</li>
<li id="menu-item-636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-636"><a href="#">Music &amp; More</a>
<ul class="sub-menu">
	<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://kpoa.com/category/local-news/">Local News</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="http://kpoa.com/vip-music-report/">Music Report</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="http://kpoa.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="http://kpoa.com/vip-sports-report/">Sports Report</a></li>
</ul>
</li>
<li id="menu-item-646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-646"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="http://kpoa.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="https://pmghawaii.com/honeyimhungry/hungryblog.php">Honey I&#8217;m Hungry</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="http://kpoa.com/kpoa-top5/">KPOA Top5</a></li>
</ul>
<!--///  
<ul id="menu-main" class="menu sf-menu">
<li class="menu-item"><a href="http://www.vipology.com/main" target="_blank">Win Prizes </a></li>
</ul>
 National VIP  ///-->

			<form id="menubar-search" method="get" action="http://kpoa.com/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

		                
				
		

<!--/// LEADERBOARD ///-->
	<div id="leader-board"><section id="xyz_insert_html_widget-6" class="widget widget_xyz_insert_html_widget"><broadstreet-zone zone-id="83927"></broadstreet-zone></section></div>


<!--/// LEADERBOARD (end) ///-->

<!--/// LEADERBOARD COMPANION ///-->

<!--/// LEADERBOARD COMPANION (end) ///-->

	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-925" class="hentry post publish post-1 odd author-sethwelcker format-standard category-featured">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">Job Fair</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://kpoa.com/author/sethwelcker/" title="sethwelcker">sethwelcker</a></span> on <time class="published" datetime="2021-05-05T12:04:01-10:00" title="Wednesday, May 5th, 2021, 12:04 pm">May 5, 2021</time> in <span class="category"><a href="http://kpoa.com/category/featured/" rel="tag">Featured</a></span> <!--| [entry-views after=" Views"] --> </div>		</header><!-- .entry-header -->

		<div class="entry-content">
											</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://kpoa.com/category/featured/" rel="tag">Featured</a></span> </div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

					<aside class="related-posts">

		<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-category"><h3><a href="https://mauinow.com/category/coronavirus/"><img width="232" height="150" src="http://kpoa.com/wp-content/uploads/sites/263/600x400-Covid-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" loading="lazy" />Maui Coronavirus<span class="arrow">&rarr;</span></a></h3></article>
	</aside>

		
			
		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->



	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

<!-- VIP Ad Section -->


<!--AD CODE HERE -->


<!-- End VIP Ad -->

<!-- APP Buttons -->
<div class="vip-app-buttons" align="center" style="padding-bottom:5px;">



	
</div>
<!-- End APP Buttons -->

<!-- AD ZONE -->

	<div id="upper-medrec" align="center"><section id="xyz_insert_html_widget-5" class="widget widget_xyz_insert_html_widget"><broadstreet-zone zone-id="83928"></broadstreet-zone></section></div>		
		


<!-- END AD ZONE -->

		<section id="fearless_social_icons-2" class="widget widget_fearless_social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/KPOA93.5FM" class="background-color-facebook" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://instagram.com/KPOAFM" class="background-color-instagram" title="Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li></ul></section><section id="xyz_insert_html_widget-2" class="widget widget_xyz_insert_html_widget"><h1 class="widget-title"><span>Now Playing</span></h1><script type="text/javascript" id="v6_player" class="async-script-loader">
(function () {
	window._nowrecentcombined_abacast_V6_widget_config = {"id":"v6_player","widget_width":"0","widget_height":"100","item_height":"85","default_album_art":"https://v7player.wostreaming.net/widget/assets/images/no-art.jpg","album_art_width":"auto","album_art_height":"auto","background_color":"","foreground_color":"","font_color":"","font_family":"","font_size":"","player_url_override":"","now_playing_text":"now playing","play_start_text":"play start:","played_at_text":"played at:","launch_player_text":"launch player","stream_id":"6171","player_id":"7440","list_count":"15","max_per_page":"5","theme":"light","time_format":"24-hour","version":"latest"};

	function async_load () {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;

		var theUrl = "https://v7player.wostreaming.net/widget/nowrecentcombined-latest.min.js";
		s.src = theUrl + (theUrl.indexOf('?') >= 0 ? '&' : '?') + 'ref=' + encodeURIComponent(window.location.href) + '&env=prod';

		var embedderScript = document.getElementById("v6_player");
		embedderScript.parentNode.insertBefore(s, embedderScript);
	}

	if (window.attachEvent) {
		window.attachEvent('onload', async_load);
	} else {
		window.addEventListener('load', async_load, false);
	}
})();
</script></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/20d80n156d33/maui-county/" data-label_1="MAUI" data-label_2="WEATHER" data-font="Open Sans" data-icons="Climacons Animated" data-theme="weather_one" >MAUI WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></section>
<!-- AD ZONE -->



<!-- END AD ZONE -->

		<section id="fearless_facebook_likebox-2" class="widget widget_fearless_facebook_likebox"><h1 class="widget-title"><span>Facebook</span></h1><div class="fb-like-box" data-href="https://www.facebook.com/KPOA93.5FM" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><h1 class="widget-title"><span>Instagram</span></h1><div class="textwidget custom-html-widget"><style>#wppress-instagram-feed-1 .ig-item{width:100%;padding:2.5px;}#wppress-instagram-feed-1 .wppress-instagram-items-wrap{margin-left:-2.5px;margin-right:-2.5px;}#wppress-instagram-feed-1.instagram-loading:after{border-color:#333333}#wppress-instagram-feed-1.wppress-instagram-feed-tile .ig-item .ig-item-overlay{background-color:#FFFFFF}#wppress-instagram-feed-1.wppress-instagram-feed-card .ig-item-inner{background-color:#FFFFFF}#wppress-instagram-feed-1.wppress-instagram-feed-tile .ig-item .ig-item-content{color:#333333}#wppress-instagram-feed-1.wppress-instagram-feed-card .ig-item-content{color:#333333}#wppress-instagram-feed-1 .wppress-instagram-load-more button{border-color:#333;background-color:#333;;color:#FFF;}#wppress-instagram-feed-1 .wppress-instagram-load-more button:hover{color:#333;;background-color:#FFF;}#wppress-instagram-feed-1-popup{background-color:rgba(0,0,0,.7);;color:#FFFFFF;}#wppress-instagram-feed-1-popup .instagram-item-info{background-color:#FFFFFF;;color:#333333;}#wppress-instagram-feed-1-popup .instagram-item-info a{color:#fe2c55;}@media all and (min-width:480px){#wppress-instagram-feed-1 .ig-item{width:100%}}</style><div class="wppress-instagram-feed wppress-instagram-feed-tile" id="wppress-instagram-feed-1" data-settings="{&quot;id&quot;:&quot;@KPOAFM&quot;,&quot;instance&quot;:1,&quot;count&quot;:&quot;4&quot;,&quot;columns&quot;:&quot;1&quot;,&quot;load_more&quot;:&quot;no&quot;,&quot;infinite_scroll&quot;:&quot;yes&quot;,&quot;social_share&quot;:&quot;yes&quot;,&quot;share_networks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;pinterest&quot;,&quot;telegram&quot;]}"></div><script type="text/template" id="tpl-wppress-instagram-feed-1"><div class="ig-item" data-ig-shortcode="<%=item.shortcode%>">
	<div class="ig-item-inner">
		<div class="ig-item-cover" style="background-image:url(<%=item.previews.large%>);"></div>
		<% if(item.type=="video"){ %>
		<div class="ig-item-type">
			<svg viewBox="0 0 24 24">
				<path d="M23.467,5.762c-0.118-0.045-0.232-0.068-0.342-0.068c-0.246,0-0.451,0.087-0.615,0.26l-3.76,3.217v5.766l3.76,3.578c0.164,0.173,0.369,0.26,0.615,0.26c0.109,0,0.223-0.023,0.342-0.068C23.822,18.552,24,18.284,24,17.901V6.57C24,6.186,23.822,5.917,23.467,5.762z"></path>
				<path d="M16.33,4.412c-0.77-0.769-1.696-1.154-2.78-1.154H3.934c-1.084,0-2.01,0.385-2.78,1.154C0.385,5.182,0,6.108,0,7.192v9.616c0,1.084,0.385,2.01,1.154,2.78c0.77,0.77,1.696,1.154,2.78,1.154h9.616c1.084,0,2.01-0.385,2.78-1.154c0.77-0.77,1.154-1.696,1.154-2.78v-3.076v-3.478V7.192C17.484,6.108,17.099,5.182,16.33,4.412z M8.742,17.229c-2.888,0-5.229-2.341-5.229-5.229c0-2.888,2.341-5.229,5.229-5.229S13.971,9.112,13.971,12C13.971,14.888,11.63,17.229,8.742,17.229z"></path>
				<circle cx="8.742" cy="12" r="3.5"></circle>
			</svg>
		</div>
		<% } else if(item.type=="carousel"){ %>
		<div class="ig-item-type">
			<svg viewBox="0 0 45.964 45.964">
				<path d="M32.399,40.565H11.113v1.297c0,2.24,1.838,4.051,4.076,4.051h26.733c2.239,0,4.042-1.811,4.042-4.051V15.13c0-2.237-1.803-4.068-4.042-4.068h-1.415v21.395C40.507,36.904,36.845,40.566,32.399,40.565z"></path>
				<path d="M0,4.102l0,28.355c0,2.241,1.814,4.067,4.051,4.067h28.365c2.237,0,4.066-1.826,4.066-4.067l0-28.356c0-2.238-1.828-4.051-4.066-4.051H4.051C1.814,0.05,0,1.862,0,4.102z"></path>
			</svg>
		</div>
		<% } %>
					<div class="ig-item-overlay"></div>
			<div class="ig-item-content">
									<div class="item-likes">
					<svg viewBox="0 0 24 24">
						<path d="M17.7,1.5c-2,0-3.3,0.5-4.9,2.1c0,0-0.4,0.4-0.7,0.7c-0.3-0.3-0.7-0.7-0.7-0.7c-1.6-1.6-3-2.1-5-2.1C2.6,1.5,0,4.6,0,8.3
						c0,4.2,3.4,7.1,8.6,11.5c0.9,0.8,1.9,1.6,2.9,2.5c0.1,0.1,0.3,0.2,0.5,0.2s0.3-0.1,0.5-0.2c1.1-1,2.1-1.8,3.1-2.7
						c4.8-4.1,8.5-7.1,8.5-11.4C24,4.6,21.4,1.5,17.7,1.5z M14.6,18.6c-0.8,0.7-1.7,1.5-2.6,2.3c-0.9-0.7-1.7-1.4-2.5-2.1
						c-5-4.2-8.1-6.9-8.1-10.5c0-3.1,2.1-5.5,4.9-5.5c1.5,0,2.6,0.3,3.8,1.5c1,1,1.2,1.2,1.2,1.2C11.6,5.9,11.7,6,12,6.1
						c0.3,0,0.5-0.2,0.7-0.4c0,0,0.2-0.2,1.2-1.3c1.3-1.3,2.1-1.5,3.8-1.5c2.8,0,4.9,2.4,4.9,5.5C22.6,11.9,19.4,14.6,14.6,18.6z"></path>
					</svg>
					<%= extra.humanize(item.likes)%>
				</div>
											<div class="item-comments">
					<svg viewBox="0 0 24 24">
						<path d="M1,11.9C1,17.9,5.8,23,12,23c1.9,0,3.7-1,5.3-1.8l5,1.3l0,0c0.1,0,0.1,0,0.2,0c0.4,0,0.6-0.3,0.6-0.6c0-0.1,0-0.1,0-0.2
						l-1.3-4.9c0.9-1.6,1.4-2.9,1.4-4.8C23,5.8,18,1,12,1C5.9,1,1,5.9,1,11.9z M2.4,11.9c0-5.2,4.3-9.5,9.5-9.5c5.3,0,9.6,4.2,9.6,9.5
						c0,1.7-0.5,3-1.3,4.4l0,0c-0.1,0.1-0.1,0.2-0.1,0.3c0,0.1,0,0.1,0,0.1l0,0l1.1,4.1l-4.1-1.1l0,0c-0.1,0-0.1,0-0.2,0
						c-0.1,0-0.2,0-0.3,0.1l0,0c-1.4,0.8-3.1,1.8-4.8,1.8C6.7,21.6,2.4,17.2,2.4,11.9z"></path>
					</svg>
					<%= extra.humanize(item.comments.count)%>
				</div>
												<div class="item-caption">
						<%=item.caption%>
					</div>
							</div>
				<a href="https://www.instagram.com/p/<%=item.shortcode%>" target="_blank" class="ig-permalink"></a>
	</div>
</div></script><script type="text/template" id="tpl-wppress-instagram-popup-1">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</script><script type="text/template" id="tpl-wppress-instagram-nomedia-1"><div class="instagram-no-media">
	<p>No media found</p>
</div></script></div></section>
<!-- AD ZONE -->

	<div id="lower-medrec" align="center"><section id="xyz_insert_html_widget-4" class="widget widget_xyz_insert_html_widget"><broadstreet-zone zone-id="83929"></broadstreet-zone></section></div>	
		
		

<!-- END AD ZONE -->		
		
<!-- AD ZONE -->
<div id="lower-medreq" align="center">
<!-- FT-MedRec2 -->

</div>
</div>
<!-- END AD ZONE -->

	</aside>
<!-- #secondary .widget-area -->

	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<!-- <p class="footer-copyright footer-left"></p> -->

<p class="footer-copyright footer-left">&#169;2021 KPOA-FM | Powered By: <a href="http://www.vipology.com/" target="_blank">Vipology</a></p> 

		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer" class="menu"><li id="menu-item-631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-631"><a target="_blank" rel="noopener noreferrer">EEO</a></li>
<li id="menu-item-632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/kpoa">Public Inspection File</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://kpoa.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634"><a target="_blank" rel="noopener noreferrer" href="https://pmghawaii.com/">Pacific Media Group</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->



<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','job-fair','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","job-fair","post"],"url":"job-fair"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>
	jQuery(document).ready(function($){
		$.backstretch(
			"http://kpoa-fm.cms.vipology.com/wp-content/uploads/sites/263/hibiscus-beach_1397813522.jpg",
			{ fade: 350 }
		);
	});
</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://kpoa.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f9b053e5b2", post_id : 925 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='wppress-instagram-feed-css-css'  href='http://kpoa.com/wp-content/plugins/wppress-instagram-feed/assets/css/style.min.css?ver=7.3.0' type='text/css' media='all' />
<script type='text/javascript' src='http://kpoa.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8' id='magnific-popup-au-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-content/themes/vipology_05/js/jquery.backstretch.min.js?ver=2.0.3' id='backstretch-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-content/themes/vipology_05/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4' id='fancybox-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-content/themes/vipology_05/js/jquery.fitvids.min.js?ver=5.5.5' id='fitvids-js'></script>
<script type='text/javascript' id='fearless-js-extra'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kpoa.com/wp-content/themes/vipology_05/js/fearless.js?ver=2.0.6' id='fearless-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-content/themes/vipology_05/js/jquery.hoverIntent.min.js?ver=r7' id='hoverIntent-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-content/themes/vipology_05/js/jquery.superfish.min.js?ver=1.6.9' id='superfish-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-content/themes/vipology_05/js/jquery.ticker.js?ver=2.0.6' id='ticker-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-content/themes/vipology_05/js/jquery.tinynav.min.js?ver=1.1' id='tinynav-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://kpoa.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' id='wppress-instagram-feed-js-js-extra'>
/* <![CDATA[ */
var WPPress_Instagram_Feed = {"ajax":"http:\/\/kpoa.com\/wp-admin\/admin-ajax.php","i18n":{"load_more":"Load More","share":"Share","facebook":"Facebook","twitter":"Twitter","tumblr":"Tumblr","pinterest":"Pinterest","telegram":"Telegram"},"lang":"en_US","locale":{"relativeTime":{"future":"in %s","past":"%s ago","s":"a few seconds","ss":"%d seconds","m":"a minute","mm":"%d minutes","h":"an hour","hh":"%d hours","d":"a day","dd":"%d days","M":"a month","MM":"%d months","y":"a year","yy":"%d years"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kpoa.com/wp-content/plugins/wppress-instagram-feed/assets/js/script.min.js?ver=7.3.0' id='wppress-instagram-feed-js-js'></script>

<!--/// LEADERBOARD ///-->
	<div id="leader-board-foorter" align="center"><section id="xyz_insert_html_widget-3" class="widget widget_xyz_insert_html_widget"><broadstreet-zone zone-id="83930"></broadstreet-zone></section></div>


</div>


</body>
</html>
<!--Cached using Nginx-Helper on 2021-05-19 09:48:49. It took 150 queries executed in 0.394 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->